San boot system.
HBA has to be replaced.
Then you have to boot single user mode to re-establish all your paths.
Procedure authored by my colleague Mahesh Koduru
Before you start make sure you have a current map file hosted on root filesystem.
“Reboot the server and follow these steps :
Interrupt the boot and boot the system in maintenance mode.
fs0:\EFI\HPUX> hpux
HPUX> boot -lm –lq vmunix This will bring the System into Maintance mod
#vgdisplay vg00 The VG should be in deactivated Mod
#ll /dev/*/group Collect the Group file
#vgexport -p -s -m vg00.map /dev/vg00 Keep the Map file in present directory , ie root
# ll vg00.map
#vgexport -v /dev/vg00
#mkdir -m 755 /dev/vg00
#mknod /dev/vg00/group c 64 0x030000 ##This is an example your major/minor number may vary
#vgimport -s -N -m vg00.map /dev/vg00 ## The -N is B.11.31 only to convert to agile storage
#vgchange -a y vg00
#mount -a Mount only Root filesystems
#setboot Check and correct setboot issues
#lvlnboot -v vg00 Check and correct lvlnboot issues , lvrmboot command can be used if needed
#/usr/sbin/lvlnboot -v
# lvlnboot -r /dev/vg00 Execute for fixing Boot Labels
# lvlnboot -r /dev/vg00/lvol3
# lvlnboot -b /dev/vg00/lvol1
# lvlnboot -s /dev/vg00/lvol2
# lvlnboot -d /dev/vg00/lvol2
# lvlnboot -v
# lvlnboot -R
Note: Comment the swap in fstab and then issue below command.
# shutdown -ry 0
”